<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US" prefix="og: http://ogp.me/ns# fb: http://ogp.me/ns/fb#"> <!--<![endif]-->
<head>
    <title>Life&#039;s WORC Announces New Scholarships for Those With Autism</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://www.longislandpress.com/xmlrpc.php" />
    <script>
var SCKeyword = ["family-community"];
</script>

    <meta property="og:image" content="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" /><meta name="author" content="Terrell Bush">
<link rel="icon" type="image/png" href="https://www.longislandpress.com/wp-content/uploads/2018/02/lip-faveicon-1.png">
<!-- This site is optimized with the Yoast SEO plugin v5.4 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Life&#039;s WORC Announces New Scholarships for Those With Autism" />
<meta property="og:description" content="Life WORC’s Family Center for Autism has announced its new scholarship program for individuals with autism. The nonprofit organization’s mission is to support people with intellectual and developmental disabilities." />
<meta property="og:url" content="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/" />
<meta property="og:site_name" content="LI Press" />
<meta property="article:publisher" content="https://www.facebook.com/longislandpress" />
<meta property="article:tag" content="autism" />
<meta property="article:tag" content="Life&#039;s WORC" />
<meta property="article:section" content="Family &amp; Community" />
<meta property="article:published_time" content="2021-05-05T11:55:56-04:00" />
<meta property="article:modified_time" content="2021-05-05T10:09:08-04:00" />
<meta property="og:updated_time" content="2021-05-05T10:09:08-04:00" />
<meta property="fb:app_id" content="122297088961" />
<meta property="og:image" content="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" />
<meta property="og:image:secure_url" content="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" />
<meta property="og:image:width" content="685" />
<meta property="og:image:height" content="515" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Life WORC’s Family Center for Autism has announced its new scholarship program for individuals with autism. The nonprofit organization’s mission is to support people with intellectual and developmental disabilities." />
<meta name="twitter:title" content="Life&#039;s WORC Announces New Scholarships for Those With Autism" />
<meta name="twitter:site" content="@longislandpress" />
<meta name="twitter:image" content="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" />
<meta name="twitter:creator" content="@longislandpress" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"https:\/\/www.longislandpress.com\/","name":"LI Press","potentialAction":{"@type":"SearchAction","target":"https:\/\/www.longislandpress.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LI Press &raquo; Feed" href="https://www.longislandpress.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LI Press &raquo; Comments Feed" href="https://www.longislandpress.com/comments/feed/" />

<!-- All in One Webmaster plugin by Crunchify.com --><!--Centro pixel-->
<script src ="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
        cntrUpTag.track('cntrData', '5802d34a4c88ff78');
</script>

<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>

<script>
  googletag.cmd.push(function() {

	/* Category Ad Targeting */
	googletag.pubads().setTargeting( 'SCKeyword', SCKeyword );

    googletag.defineSlot('/1048906/sponsored_lipress_desktop', [600, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_lipress_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/sponsored_lipress_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

    googletag.defineSlot('/1048906/LICP-300x250', [300, 250], 'div-gpt-ad-1494278047564-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/LICP-300x250-2', [300, 250], 'div-gpt-ad-1494278047564-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/LICP-Leader', [1068, 250], 'div-gpt-ad-1494278047564-2').addService(googletag.pubads());
    googletag.defineSlot('/1048906/LIP-728x90-T', [728, 90], 'div-gpt-ad-1494858715156-1').addService(googletag.pubads());
    googletag.defineSlot('/1048906/LIP-320x50', [320, 50], 'div-gpt-ad-1494858715156-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LICP-Leader', [970, 90], 'div-gpt-ad-1536266236357-0').addService(googletag.pubads());
    googletag.defineSlot('/1048906/LICPMobile320x50', [320, 50], 'div-gpt-ad-1541619168484-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIPress_tower', [300, 600], 'div-gpt-ad-1591291514378-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIPress-1x1', [1, 1], 'div-gpt-ad-1547068129808-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);    googletag.enableServices();
  });
</script>

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6749561928889346",
    enable_page_level_ads: true
  });
</script>

<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101168453);</script>
<script async src="//static.getclicky.com/js"></script>

<style>
.de-container a:last-child {
    display: none !important;
}
</style>

<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>

<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<!-- /All in One Webmaster plugin -->

<link rel="alternate" type="application/rss+xml" title="LI Press &raquo; Life&#8217;s WORC Announces New Scholarships for Those With Autism Comments Feed" href="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.longislandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.17"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])?!1:!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55358,56760,9792,65039],[55358,56760,8203,9792,65039])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='vc_extensions_cqbundle_adminicon-css'  href='https://www.longislandpress.com/wp-content/plugins/vc-extensions-bundle/css/admin_icon.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='https://www.longislandpress.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='essential-grid-plugin-settings-css'  href='https://www.longislandpress.com/wp-content/plugins/essential-grid/public/assets/css/settings.css?ver=2.0.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='tp-open-sans-css'  href='https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%2C800&#038;ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='tp-raleway-css'  href='https://fonts.googleapis.com/css?family=Raleway%3A100%2C200%2C300%2C400%2C500%2C600%2C700%2C800%2C900&#038;ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='tp-droid-serif-css'  href='https://fonts.googleapis.com/css?family=Droid+Serif%3A400%2C700&#038;ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='blankslate-index-style-css'  href='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css'  href='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/build/main.3aebb2bc33a9a174cc76.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css'  href='https://www.longislandpress.com/wp-content/themes/Newspaper/pages-config/pages-config.css?ver=1.1.9.4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css'  href='https://cdn.datatables.net/1.10.16/css/jquery.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css'  href='https://cdn.datatables.net/buttons/1.4.2/css/buttons.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css'  href='https://cdn.datatables.net/select/1.2.3/css/select.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css'  href='https://cdn.datatables.net/fixedheader/3.1.3/css/fixedHeader.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css'  href='https://cdn.datatables.net/fixedcolumns/3.2.3/css/fixedColumns.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css'  href='https://cdn.datatables.net/responsive/2.2.0/css/responsive.dataTables.min.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='main_stylesheet-css'  href='https://www.longislandpress.com/wp-content/plugins/spotim-comments/assets/stylesheets/main.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Montserrat%3A400%7CKarla%3A400%7COpen+Sans%3A300italic%2C400%2C400italic%2C600%2C600italic%2C700%7CRoboto%3A300%2C400%2C400italic%2C500%2C500italic%2C700%2C900&#038;ver=7.8.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css'  href='https://www.longislandpress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.15' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-css'  href='https://www.longislandpress.com/wp-content/plugins/ubermenu/pro/assets/css/ubermenu.min.css?ver=3.2.2.1' type='text/css' media='all' />
<link rel='stylesheet' id='ubermenu-font-awesome-css'  href='https://www.longislandpress.com/wp-content/plugins/ubermenu/assets/css/fontawesome/css/font-awesome.min.css?ver=4.3' type='text/css' media='all' />
<link rel='stylesheet' id='bsf-Defaults-css'  href='https://www.longislandpress.com/wp-content/uploads/smile_fonts/Defaults/Defaults.css?ver=4.9.17' type='text/css' media='all' />
<link rel='stylesheet' id='js_composer_front-css'  href='https://www.longislandpress.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://www.longislandpress.com/wp-content/themes/Newspaper/style.css?ver=7.8.1' type='text/css' media='all' />
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/essential-grid/public/assets/js/lightbox.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.tools.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/essential-grid/public/assets/js/jquery.themepunch.essential.min.js?ver=2.0.9.1'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.16/js/jquery.dataTables.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.4.2/js/dataTables.buttons.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.colVis.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.print.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/pdfmake.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.32/vfs_fonts.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.4.2/js/buttons.html5.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.2.3/js/dataTables.select.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.3/js/dataTables.fixedHeader.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.2.3/js/dataTables.fixedColumns.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.0/js/dataTables.responsive.min.js?ver=4.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.longislandpress.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=4.9.17'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=4.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"b87bb927-c530-47a0-9d7f-10aa1610155f","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.1","widget_version":"05.09.21.13.17","pico_context":"gadget","post_id":"86146","post_type":"post","post_title":"Life's WORC Announces New Scholarships for Those With Autism","taxonomies_for_this_post_type":["category","post_tag","post_format"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","ngg_tag","essential_grid_category","endo_wrc_group"],"show_read_more_button":"1","taxonomies":{"category":["family &amp; community"],"post_tag":["autism","life's worc"]},"resource_ref":"year=2021&monthnum=05&day=05&name=lifes-worc-announces-new-scholarships-for-those-with-autism"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/pico/includes/js/read-more.js?ver=05.09.21.13.17'></script>
<link rel='https://api.w.org/' href='https://www.longislandpress.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.longislandpress.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.longislandpress.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.longislandpress.com/?p=86146' />
<link rel="alternate" type="application/json+oembed" href="https://www.longislandpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.longislandpress.com%2F2021%2F05%2F05%2Flifes-worc-announces-new-scholarships-for-those-with-autism%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.longislandpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.longislandpress.com%2F2021%2F05%2F05%2Flifes-worc-announces-new-scholarships-for-those-with-autism%2F&#038;format=xml" />

<script data-cfasync="false">
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
(function(d,s,a,b){a=d.createElement(s);b=d.getElementsByTagName(s)[0];a.async=1;a.src="https://static.addtoany.com/menu/page.js";b.parentNode.insertBefore(a,b);})(document,"script");
</script>
<!--Custom Styles from Home Pros--><style></style><!--Custom Styles from Home Pros--><!-- Stream WordPress user activity plugin v3.4.2 -->
<style id="ubermenu-custom-generated-css">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</style><!-- <meta name="NextGEN" version="3.2.23" /> -->
<!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    <meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.longislandpress.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]-->
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="https:\/\/www.longislandpress.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.8.1";
var td_get_template_directory_uri="https:\/\/www.longislandpress.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="10";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=800;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-8564418-1', 'auto');
  ga('send', 'pageview');

</script><script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script><noscript><style type="text/css"> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript>    


  
    
</head>

<body data-rsssl=1 class="post-template-default single single-post postid-86146 single-format-standard lifes-worc-announces-new-scholarships-for-those-with-autism global-block-template-1 single_template_2 wpb-js-composer js-comp-ver-5.1.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="longislandpress" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="#" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-center-nav-container"><ul id="menu-center-nav" class="td-mobile-main-menu"><li id="menu-item-79072" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-79072"><a href="https://www.longislandpress.com/">Home</a></li>
<li id="menu-item-83646" class="home-pros menu-item menu-item-type-custom menu-item-object-custom menu-item-83646"><a href="/home-pros/">Home Pros</a></li>
<li id="menu-item-63382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63382"><a href="https://www.longislandpress.com/category/featured-news/">News</a></li>
<li id="menu-item-63379" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63379"><a href="https://www.longislandpress.com/category/entertainment/">Entertainment</a></li>
<li id="menu-item-63380" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63380"><a href="https://www.longislandpress.com/category/everything-long-island/">Everything L.I.</a></li>
<li id="menu-item-63778" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-63778"><a href="http://#">Events<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-83867" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-83867"><a href="https://www.longislandpress.com/2021/01/08/who-are-the-top-techies-on-long-island/">Top Techie Awards</a></li>
	<li id="menu-item-69714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69714"><a href="https://www.longislandpress.com/health-and-fiscal-wellness-expo-2020/">Health and Fiscal Wellness Expo</a></li>
	<li id="menu-item-63773" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63773"><a target="_blank" href="https://www.longislandpress.com/2020/02/04/17th-annual-long-island-press-power-list-announced/">Power List</a></li>
	<li id="menu-item-63774" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63774"><a target="_blank" href="https://www.longislandpress.com/2019/11/08/new-yorks-top-businessmen-honored-at-annual-kings-event-hosted-by-schneps-media/">Kings of L.I.</a></li>
	<li id="menu-item-63775" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63775"><a target="_blank" href="https://www.longislandpress.com/2019/05/09/long-island-power-women-honored/">Power Women of L.I.</a></li>
</ul>
</li>
<li id="menu-item-68400" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68400"><a href="/contact/">Contact</a></li>
<li id="menu-item-79071" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-79071"><a href="/subscribe/">Subscribe</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="https://www.longislandpress.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap family-community">
    		<div class="top-leaderboard-adzone">
			<!--- UNDERDOGMEDIA InPage_longislandpress.com --- Place this code where you want the ad to go. --->
			<!-- <div class="underdogmedia-inpage desktop" style=" width: 728px; height: 90px; box-sizing: content-box;" ></div> -->

			<!--- UNDERDOGMEDIA InPage_longislandpress.com --- Place this code where you want the ad to go. --->
			<!-- <div class="underdogmedia-inpage mobile" style=" width: 320px; height: 50px; box-sizing: content-box;" ></div>			 -->
		</div>

        <!--
Header style 10
-->

<div class="td-header-wrap td-header-style-10">

	<div class="td-header-top-menu-full td-container-wrap ">
		<div class="td-container td-header-row td-header-top-menu">
            <!-- LOGIN MODAL -->
		</div>
	</div>

    <div class="td-banner-wrap-full td-logo-wrap-full  td-container-wrap ">
        <div class="lip-top-content">
            <span class="container">          
                  
                <div class="de-container">
                    <a target="_blank" class="digitaledition" href="https://digital-editions.qns.com/LIP052021/">
                        <img width="100px" src="https://digital-editions.qns.com/LIP052021/pubData/source/images/pages/page1.jpg">
                    </a>
                    <a target="_blank" class="digitaledition" href="https://digital-editions.qns.com/POWERLIST022019/">
                        <img width="100px" src="https://digital-editions.qns.com/POWERLIST022019/pubData/source/images/pages/page1.jpg">
                    </a>                
                </div>
                <a target="_blank" class="bestoflogo" href="https://bestof.longislandpress.com">
                    <img width="160px" src="https://bestof.longislandpress.com/wp-content/uploads/2017/03/Bethpage-Best-Of-LI-Header.png">
                </a>
            </span>
            
        </div>        
        <div class="td-header-sp-logo">        
            		<a class="td-main-logo" href="https://www.longislandpress.com/">
			<img class="td-retina-data"  data-retina="https://www.longislandpress.com/wp-content/uploads/2017/08/LIP-logo-17-ret-1.png" src="https://www.longislandpress.com/wp-content/uploads/2017/08/LIP-logo-17-2.png" alt="Long Island News from the Long Island Press" title="Long Island Press"/>
			<span class="td-visual-hidden">LI Press</span>
		</a>
	        </div>
    </div>

	<div class="td-header-menu-wrap-full td-container-wrap ">
		<div class="td-header-menu-wrap td-header-gradient">
			<div class="td-container td-header-row td-header-main-menu">
				<div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-header">
                <a class="td-main-logo" href="https://www.longislandpress.com/">
            <img class="td-retina-data" data-retina="https://www.longislandpress.com/wp-content/uploads/2017/08/LIP-logo-17-ret-1.png" src="https://www.longislandpress.com/wp-content/uploads/2017/08/LIP-logo-17-2.png" alt="Long Island News from the Long Island Press" title="Long Island Press"/>
        </a>
        </div>
    <div class="menu-center-nav-container"><ul id="menu-center-nav-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-79072"><a href="https://www.longislandpress.com/">Home</a></li>
<li class="home-pros menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83646"><a href="/home-pros/">Home Pros</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63382"><a href="https://www.longislandpress.com/category/featured-news/">News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63379"><a href="https://www.longislandpress.com/category/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-63380"><a href="https://www.longislandpress.com/category/everything-long-island/">Everything L.I.</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-63778"><a href="http://#">Events</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-83867"><a href="https://www.longislandpress.com/2021/01/08/who-are-the-top-techies-on-long-island/">Top Techie Awards</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-69714"><a href="https://www.longislandpress.com/health-and-fiscal-wellness-expo-2020/">Health and Fiscal Wellness Expo</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63773"><a target="_blank" href="https://www.longislandpress.com/2020/02/04/17th-annual-long-island-press-power-list-announced/">Power List</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63774"><a target="_blank" href="https://www.longislandpress.com/2019/11/08/new-yorks-top-businessmen-honored-at-annual-kings-event-hosted-by-schneps-media/">Kings of L.I.</a></li>
	<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-63775"><a target="_blank" href="https://www.longislandpress.com/2019/05/09/long-island-power-women-honored/">Power Women of L.I.</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-68400"><a href="/contact/">Contact</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-79071"><a href="/subscribe/">Subscribe</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="https://www.longislandpress.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>			</div>
		</div>
	</div>

    <div class="td-banner-wrap-full td-banner-bg td-container-wrap ">
        <div class="td-container-header td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    <div class="td-a-rec td-a-rec-id-header  "><!-- /1048906/LICP-Leader -->
<div id='div-gpt-ad-1536266236357-0' class="desktop-ad" style="display: flex; justify-content: center;">
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536266236357-0'); });
</script>
</div>

<!-- /1048906/LIP-728x90-T -->
<div id='div-gpt-ad-1494858715156-1' class="tablet-ad" style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494858715156-1'); });
</script>
</div>

<!-- /1048906/LICPMobile320x50 -->
<div id='div-gpt-ad-1541619168484-0' class="mobile-ad"  style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1541619168484-0'); });
</script>
</div></div>
</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-2">
        <article id="post-86146" class="post-86146 post type-post status-publish format-standard has-post-thumbnail hentry category-family-community tag-autism tag-lifes-worc" itemscope itemtype="https://schema.org/Article">
            <div class="td-pb-row">
                <div class="td-pb-span12">
                    <div class="td-post-header">
                        <div class="td-crumb-container"></div>

                        <ul class="td-category"><li class="entry-category"><a  href="https://www.longislandpress.com/category/family-community/">Family &amp; Community</a></li></ul>
                        <header class="td-post-title">
                            <h1 class="entry-title">Life&#8217;s WORC Announces New Scholarships for Those With Autism</h1>

                            

                            <div class="td-module-meta-info">
                                <div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://www.longislandpress.com/author/terrell-bush/">Terrell Bush</a><div class="td-author-line"> - </div> </div>                                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T11:55:56+00:00" >May 5, 2021</time></span>                                                                                            </div>

                        </header>
                    </div>
                </div>
            </div> <!-- /.td-pb-row -->

            <div class="td-pb-row">
                                            <div class="td-pb-span8 td-main-content" role="main">
                                <div class="td-ss-main-content">
                                    
        

        <div class="td-post-content">
            <div class="td-post-featured-image"><figure><a href="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" data-caption="Courtesy Life&#039;s WORC"><img width="685" height="515" class="entry-thumb td-modal-image" src="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg" srcset="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg 685w, https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515-300x226.jpg 300w, https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515-80x60.jpg 80w, https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515-265x198.jpg 265w, https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515-559x420.jpg 559w" sizes="(max-width: 685px) 100vw, 685px" alt="Life's WORC" title="FCA-SLider-Image-685x515"/></a><figcaption class="wp-caption-text">Courtesy Life's WORC</figcaption></figure></div>
            <div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/" data-a2a-title="Life’s WORC Announces New Scholarships for Those With Autism"><a class="a2a_button_facebook a2a_counter" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2021%2F05%2F05%2Flifes-worc-announces-new-scholarships-for-those-with-autism%2F&amp;linkname=Life%E2%80%99s%20WORC%20Announces%20New%20Scholarships%20for%20Those%20With%20Autism" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2021%2F05%2F05%2Flifes-worc-announces-new-scholarships-for-those-with-autism%2F&amp;linkname=Life%E2%80%99s%20WORC%20Announces%20New%20Scholarships%20for%20Those%20With%20Autism" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2021%2F05%2F05%2Flifes-worc-announces-new-scholarships-for-those-with-autism%2F&amp;linkname=Life%E2%80%99s%20WORC%20Announces%20New%20Scholarships%20for%20Those%20With%20Autism" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="pico">
<p class="promo-oneliner newsletter" style="font-size:90%;padding: 0 0 0 1rem;display: flex; flex-flow: row nowrap;border-left: 2px solid #eee;"><span style="margin-right: .7rem; color: #ccc;"><i class="fa fa-envelope-o" aria-hidden="true"></i></span> <span>Sign up for <a href="https://amny.us7.list-manage.com/subscribe?u=1b2948b7c6ab19db3239219c9&amp;id=a79fbc0411" target="_blank">our COVID-19 newsletter</a> to stay up-to-date on the latest coronavirus news throughout New York</span></p>		
		<p><span style="font-weight: 400;">Life&#8217;s WORC’s Family Center for Autism has announced its new scholarship program for individuals with autism. The nonprofit organization’s mission is to support people with intellectual and developmental disabilities.</span></p>
<p><span style="font-weight: 400;">The scholarship program will allow people with autism who are facing financial challenges to take advantage of the Family Center’s wide variety of programs and services, including behavioral analysis, family support, and school-based services, as well as art camps, sports and fitness, music and movement, science and tech, salon and spa, and vocational programs. </span></p>
<p><span style="font-weight: 400;">“Through the generosity of private donors, we are able to offer those in need scholarships ranging from $500 to $1,500 to pay for any of our program classes,” said Nicky Faranda, senior director at Life’s WORC Family Center for Autism. “To date, we have raised almost $200,000 which has enabled children through adults to participate in programs designed to build skills in specific areas, while encouraging socialization, recreation, and the development of valuable life skills.”</span></p>
<p><span style="font-weight: 400;">In 2015, a scholarship program was first introduced after it became clear that many people within the community, despite fees being kept to a minimum, did not have the financial resources to participate in the center&#8217;s programs. To date, more than 239 scholarships have been awarded by Life’s WORC Family Center, valued at $245,589, for individuals with autism.  </span></p>
<p><span style="font-weight: 400;">Today, the scholarship program has become even more critical due to the impacts of the coronavirus pandemic. With this year being Life WORC’s 50</span><span style="font-weight: 400;">th</span><span style="font-weight: 400;"> anniversary, “Celebrate 50!” wants to raise awareness for the scholarship program and get more members of the community involved.</span></p>
<p><span style="font-weight: 400;">For more information about Life&#8217;s WORC Family Center for Autism&#8217;s history, services, and scholarships, visit <a href="https://lifesworc.org/" target="_blank" rel="noopener">lifesworc.org</a>.</span></p>
<p><i><span style="font-weight: 400;">Sign up for</span></i><span style="font-weight: 400;"> Long Island Press’ </span><i><span style="font-weight: 400;">email newsletters </span></i><a href="https://longislandpress.us12.list-manage.com/subscribe/post?u=cce3201ff51200637b5b6ee94&amp;id=28bf44b3fb"><i><span style="font-weight: 400;">here</span></i></a><span style="font-weight: 400;">. </span><i><span style="font-weight: 400;">Sign up for home delivery of</span></i><span style="font-weight: 400;"> Long Island Press </span><a href="https://www.simplecirc.com/subscribe/long-island-press?utm_source=Long+Island+Press&amp;utm_campaign=c156f89a32-EMAIL_CAMPAIGN_2020_04_07_01_33&amp;utm_medium=email&amp;utm_term=0_28bf44b3fb-c156f89a32-180658717&amp;mc_cid=c156f89a32&amp;mc_eid=29ebbea22c"><i><span style="font-weight: 400;">here</span></i></a><i><span style="font-weight: 400;">. Sign up for discounts by becoming a </span></i><span style="font-weight: 400;">Long Island Press </span><i><span style="font-weight: 400;">community partner</span></i> <a href="https://www.longislandpress.com/community-partner/"><i><span style="font-weight: 400;">here</span></i></a><i><span style="font-weight: 400;">.</span></i></p>
</div><div id="comments-anchor" class="spot-im-comments comments-area">
        <script async
            data-spotim-module="spotim-launcher"
            data-article-tags="autism, Life&#039;s WORC"
            src="https://launcher.spot.im/spot/sp_FtmIajT5"
            data-social-reviews="false"
            data-post-id="86146"
            data-post-url="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/"
            data-short-url="https://www.longislandpress.com/?p=86146"
            data-messages-count="10"
            data-wp-import-endpoint="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/feed/spotim/"
            data-facebook-url="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/"
            data-disqus-shortname=""
            data-disqus-url="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/"
            data-disqus-identifier="86146 https://www.longislandpress.com/?p=86146"
            data-community-question=""
            data-seo-enabled="false"
            data-wp-v="p-4.5.2/wp-4.9.17"
    ></script>
    </div>
<div class="td-a-rec td-a-rec-id-content_bottom  ">[wpdevart_facebook_comment title_text="Comments" title_text_color="#000000" title_text_font_size="22" title_text_font_family="monospace" title_text_position="left" width="100%" bg_color="#CCCCCC" animation_effect="random" count_of_comments="5" ]</div>        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                            </div>

                        <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://www.longislandpress.com/2021/05/05/useful-tips-and-advice-for-the-college-applications-process/">Useful Tips and Advice for the College Applications Process</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="https://www.longislandpress.com/2021/05/05/billy-crystal-and-tiffany-haddish-speak-on-new-film-here-today/">Billy Crystal and Tiffany Haddish Speak on New Film <i>Here Today</i></a></div></div></div>            <div class="author-box-wrap"><a href="https://www.longislandpress.com/author/terrell-bush/"><img alt='' src='https://secure.gravatar.com/avatar/32e06abe1414164d7bf918525267e208?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/32e06abe1414164d7bf918525267e208?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://www.longislandpress.com/author/terrell-bush/">Terrell Bush</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Terrell Bush"></span><meta itemprop="datePublished" content="2021-05-05T11:55:56+00:00"><meta itemprop="dateModified" content="2021-05-05T10:09:08+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.longislandpress.com/2021/05/05/lifes-worc-announces-new-scholarships-for-those-with-autism/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.longislandpress.com/wp-content/uploads/2017/08/LIP-logo-17-2.png"></span><meta itemprop="name" content="LI Press"></span><meta itemprop="headline " content="Life&#039;s WORC Announces New Scholarships for Those With Autism"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.longislandpress.com/wp-content/uploads/2021/05/FCA-SLider-Image-685x515.jpg"><meta itemprop="width" content="685"><meta itemprop="height" content="515"></span>        </footer>

    <div class="td_block_wrap td_block_related_posts td_uid_3_6097e1584570c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_6097e1584570c" ><script>var block_td_uid_3_6097e1584570c = new tdBlock();
block_td_uid_3_6097e1584570c.id = "td_uid_3_6097e1584570c";
block_td_uid_3_6097e1584570c.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_3_6097e1584570c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_6097e1584570c_rand","live_filter":"cur_post_same_categories","live_filter_cur_post_id":86146,"live_filter_cur_post_author":"369","block_template_id":""}';
block_td_uid_3_6097e1584570c.td_column_number = "3";
block_td_uid_3_6097e1584570c.block_type = "td_block_related_posts";
block_td_uid_3_6097e1584570c.post_count = "3";
block_td_uid_3_6097e1584570c.found_posts = "6";
block_td_uid_3_6097e1584570c.header_color = "";
block_td_uid_3_6097e1584570c.ajax_pagination_infinite_stop = "";
block_td_uid_3_6097e1584570c.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_3_6097e1584570c);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_4_6097e15846849" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_6097e1584570c" href="#">RELATED ARTICLES</a><a id="td_uid_5_6097e1584684c" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_6097e1584570c" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_3_6097e1584570c class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/04/28/nutritional-product-aims-to-make-introducing-food-allergens-to-kids-easy/" rel="bookmark" title="Nutritional Product Aims to Make Introducing Food Allergens to Kids Easy"><img width="218" height="150" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/04/GettyImages-1185542355-218x150.jpg" srcset="https://www.longislandpress.com/wp-content/uploads/2021/04/GettyImages-1185542355-218x150.jpg 218w, https://www.longislandpress.com/wp-content/uploads/2021/04/GettyImages-1185542355-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="food allergies" title="Nutritional Product Aims to Make Introducing Food Allergens to Kids Easy"/></a></div>                <a href="https://www.longislandpress.com/category/family-community/" class="td-post-category">Family &amp; Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/04/28/nutritional-product-aims-to-make-introducing-food-allergens-to-kids-easy/" rel="bookmark" title="Nutritional Product Aims to Make Introducing Food Allergens to Kids Easy">Nutritional Product Aims to Make Introducing Food Allergens to Kids Easy</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/04/28/volunteer-facebook-group-helps-long-islanders-receive-their-vaccines/" rel="bookmark" title="Volunteer Facebook Group Helps Long Islanders Receive Their Vaccines"><img width="218" height="150" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/04/2021-03-29T154957Z_645083816_RC23LM9OPA2K_RTRMADP_3_HEALTH-CORONAVIRUS-USA-FAMILY-1-218x150.jpg" srcset="https://www.longislandpress.com/wp-content/uploads/2021/04/2021-03-29T154957Z_645083816_RC23LM9OPA2K_RTRMADP_3_HEALTH-CORONAVIRUS-USA-FAMILY-1-218x150.jpg 218w, https://www.longislandpress.com/wp-content/uploads/2021/04/2021-03-29T154957Z_645083816_RC23LM9OPA2K_RTRMADP_3_HEALTH-CORONAVIRUS-USA-FAMILY-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="facebook group" title="Volunteer Facebook Group Helps Long Islanders Receive Their Vaccines"/></a></div>                <a href="https://www.longislandpress.com/category/family-community/" class="td-post-category">Family &amp; Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/04/28/volunteer-facebook-group-helps-long-islanders-receive-their-vaccines/" rel="bookmark" title="Volunteer Facebook Group Helps Long Islanders Receive Their Vaccines">Volunteer Facebook Group Helps Long Islanders Receive Their Vaccines</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/04/27/girl-scouts-of-nassau-upcycle-t-shirts-to-make-toys-for-dogs-in-shelters/" rel="bookmark" title="Girl Scouts of Nassau Upcycle T-shirts to Make Toys for Dogs in Shelters"><img width="218" height="150" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/04/Cookie1-218x150.jpg" srcset="https://www.longislandpress.com/wp-content/uploads/2021/04/Cookie1-218x150.jpg 218w, https://www.longislandpress.com/wp-content/uploads/2021/04/Cookie1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="girl scouts" title="Girl Scouts of Nassau Upcycle T-shirts to Make Toys for Dogs in Shelters"/></a></div>                <a href="https://www.longislandpress.com/category/family-community/" class="td-post-category">Family &amp; Community</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/04/27/girl-scouts-of-nassau-upcycle-t-shirts-to-make-toys-for-dogs-in-shelters/" rel="bookmark" title="Girl Scouts of Nassau Upcycle T-shirts to Make Toys for Dogs in Shelters">Girl Scouts of Nassau Upcycle T-shirts to Make Toys for Dogs in Shelters</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_6097e1584570c" data-td_block_id="td_uid_3_6097e1584570c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_6097e1584570c" data-td_block_id="td_uid_3_6097e1584570c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
                                </div>
                            </div>
                            <div class="td-pb-span4 td-main-sidebar" role="complementary">
                                <div class="td-ss-main-sidebar">
                                    <aside class="widget_text td_block_template_1 widget widget_custom_html" id="custom_html-5"><div class="textwidget custom-html-widget"><!-- /1048906/LICP-300x250 -->
<div id='div-gpt-ad-1494278047564-0' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494278047564-0'); });
</script>
</div>
</div></aside><aside class="td_block_template_1 widget widget_text" id="text-52">			<div class="textwidget"><div class="blockbordertop"><center><div class="blockbordertop"><center><span class="blocktitleheading">Latest News</span></center></div></div>
		</aside><div class="td_block_wrap td_block_5 td_block_widget td_uid_6_6097e158480fe_rand td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_6_6097e158480fe" ><script>var block_td_uid_6_6097e158480fe = new tdBlock();
block_td_uid_6_6097e158480fe.id = "td_uid_6_6097e158480fe";
block_td_uid_6_6097e158480fe.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"71","category_ids":"","custom_title":"Latest Featured News","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_6_6097e158480fe_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_6_6097e158480fe_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_6_6097e158480fe.td_column_number = "1";
block_td_uid_6_6097e158480fe.block_type = "td_block_5";
block_td_uid_6_6097e158480fe.post_count = "5";
block_td_uid_6_6097e158480fe.found_posts = "4273";
block_td_uid_6_6097e158480fe.header_color = "#";
block_td_uid_6_6097e158480fe.ajax_pagination_infinite_stop = "";
block_td_uid_6_6097e158480fe.max_num_pages = "855";
tdBlocksArray.push(block_td_uid_6_6097e158480fe);
</script><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">Latest Featured News</span></h4></div><div id=td_uid_6_6097e158480fe class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/05/07/manhasset-superintendent-school-board-under-fire-after-sexual-harassment-investigation/" rel="bookmark" title="Manhasset Superintendent, School Board Under Fire After Sexual Harassment Investigation"><img width="324" height="235" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/02/27983018_338436779993391_2241245800117141020_o-324x235.jpg" alt="manhasset" title="Manhasset Superintendent, School Board Under Fire After Sexual Harassment Investigation"/></a></div>                <a href="https://www.longislandpress.com/category/featured-news/" class="td-post-category">Featured News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/05/07/manhasset-superintendent-school-board-under-fire-after-sexual-harassment-investigation/" rel="bookmark" title="Manhasset Superintendent, School Board Under Fire After Sexual Harassment Investigation">Manhasset Superintendent, School Board Under Fire After Sexual Harassment Investigation</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.longislandpress.com/author/briana-bonfiglio/">Briana Bonfiglio</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T14:28:09+00:00" >May 7, 2021</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/05/07/nyclu-suing-freeport-police-for-misconduct-records/" rel="bookmark" title="NYCLU Suing Freeport Police For Misconduct Records"><img width="324" height="235" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/05/GettyImages-1128985923-324x235.jpg" alt="freeport police" title="NYCLU Suing Freeport Police For Misconduct Records"/></a></div>                <a href="https://www.longislandpress.com/category/featured-news/" class="td-post-category">Featured News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/05/07/nyclu-suing-freeport-police-for-misconduct-records/" rel="bookmark" title="NYCLU Suing Freeport Police For Misconduct Records">NYCLU Suing Freeport Police For Misconduct Records</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.longislandpress.com/author/briana-bonfiglio/">Briana Bonfiglio</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-07T12:28:58+00:00" >May 7, 2021</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/05/06/long-island-ducks-back-for-the-2021-season-tickets-on-sale-now/" rel="bookmark" title="Long Island Ducks Back for the 2021 Season, Tickets on Sale Now"><img width="324" height="235" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/05/ducks2-324x235.jpg" alt="long island ducks" title="Long Island Ducks Back for the 2021 Season, Tickets on Sale Now"/></a></div>                <a href="https://www.longislandpress.com/category/featured-news/" class="td-post-category">Featured News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/05/06/long-island-ducks-back-for-the-2021-season-tickets-on-sale-now/" rel="bookmark" title="Long Island Ducks Back for the 2021 Season, Tickets on Sale Now">Long Island Ducks Back for the 2021 Season, Tickets on Sale...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.longislandpress.com/author/briana-bonfiglio/">Briana Bonfiglio</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-06T13:41:08+00:00" >May 6, 2021</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/05/05/long-island-officials-push-for-young-people-to-get-vaccinated/" rel="bookmark" title="Long Island Officials Push for Young People to Get Vaccinated"><img width="324" height="235" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/05/GettyImages-1278441586-324x235.jpg" alt="young" title="Long Island Officials Push for Young People to Get Vaccinated"/></a></div>                <a href="https://www.longislandpress.com/category/featured-news/" class="td-post-category">Featured News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/05/05/long-island-officials-push-for-young-people-to-get-vaccinated/" rel="bookmark" title="Long Island Officials Push for Young People to Get Vaccinated">Long Island Officials Push for Young People to Get Vaccinated</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.longislandpress.com/author/briana-bonfiglio/">Briana Bonfiglio</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-05T16:00:01+00:00" >May 5, 2021</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_3 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://www.longislandpress.com/2021/05/04/thousands-gather-to-remember-nypd-officer-anastasios-tsakos-at-funeral-in-greenlawn/" rel="bookmark" title="Thousands Gather to Remember NYPD Officer Anastasios Tsakos at Funeral in Greenlawn"><img width="324" height="235" class="entry-thumb" src="https://www.longislandpress.com/wp-content/uploads/2021/05/D3C6011-324x235.jpg" alt="anastasios tsakos" title="Thousands Gather to Remember NYPD Officer Anastasios Tsakos at Funeral in Greenlawn"/></a></div>                <a href="https://www.longislandpress.com/category/featured-news/" class="td-post-category">Featured News</a>            </div>
            <h3 class="entry-title td-module-title"><a href="https://www.longislandpress.com/2021/05/04/thousands-gather-to-remember-nypd-officer-anastasios-tsakos-at-funeral-in-greenlawn/" rel="bookmark" title="Thousands Gather to Remember NYPD Officer Anastasios Tsakos at Funeral in Greenlawn">Thousands Gather to Remember NYPD Officer Anastasios Tsakos at Funeral in...</a></h3>

            <div class="td-module-meta-info">
                <span class="td-post-author-name"><a href="https://www.longislandpress.com/author/briana-bonfiglio/">Briana Bonfiglio</a> <span>-</span> </span>                <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2021-05-04T13:38:06+00:00" >May 4, 2021</time></span>                            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div> <!-- ./block --><aside class="widget_text td_block_template_1 widget widget_custom_html" id="custom_html-8"><div class="textwidget custom-html-widget"><!-- /1048906/LICP-300x250-2 -->
<div id='div-gpt-ad-1494278047564-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494278047564-1'); });
</script>
</div></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html" id="custom_html-9"><div class="textwidget custom-html-widget"><!-- /1048906/LIPress_tower -->
<div id='div-gpt-ad-1591291514378-0' style='width: 300px; height: 600px;'>
  <script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591291514378-0'); });
  </script>
</div></div></aside>                                </div>
                            </div>
                                    </div> <!-- /.td-pb-row -->
        </article> <!-- /.post -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap ">
    <div class="td-container">

	    <div class="td-pb-row">
		    <div class="td-pb-span12">
                <div class="td-a-rec td-a-rec-id-footer_top  "><!-- /1048906/LICP-Leader-Footer -->
<div id='div-gpt-ad-1494278047564-2' class="desktop-ad" style='height:250px; width:1068px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494278047564-2'); });
</script>
</div>


<!-- /1048906/LIP-728x90-T -->
<div id='div-gpt-ad-1494858715156-1' class="tablet-ad" style='height:90px; width:728px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494858715156-1'); });
</script>
</div>

<!-- /1048906/LIP-320x50 -->
<div id='div-gpt-ad-1494858715156-0' class="mobile-ad" style='height:50px; width:320px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494858715156-0'); });
</script>
</div></div>		    </div>
	    </div>

        <div class="td-pb-row">
            <div class="td-pb-span12">
                <aside class="td_block_template_1 widget widget_text" id="text-42">			<div class="textwidget"><div class="vc_row wpb_row td-pb-row"><div class="wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper"><div class="vc_separator wpb_content_element vc_separator_align_center vc_sep_width_100 vc_sep_pos_align_center vc_separator_no_text vc_sep_color_grey" ><span class="vc_sep_holder vc_sep_holder_l"><span  class="vc_sep_line"></span></span><span class="vc_sep_holder vc_sep_holder_r"><span  class="vc_sep_line"></span></span>
</div><div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>
</div></div></div></div><div class="vc_row wpb_row td-pb-row"><div class="menulinks wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Links</h3>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="mainmenulinks1" href="https://www.longislandpress.com/category/everything-long-island/">Everything Long Island</a><br />
<a class="mainmenulinks" href="https://www.longislandpress.com/category/investigations/">Investigations</a><br />
<a class="mainmenulinks" href="https://www.longislandpress.com/category/brain-candy/">Brain Candy</a><br />
<a class="mainmenulinks" href="https://bestof.longislandpress.com/">Best Of Long Island</a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="mainmenulinks" href="http://archive.longislandpress.com">Archives</a><br />
<a class="mainmenulinks" href="https://www.longislandpress.com/masthead">Masthead</a><br />
<a class="mainmenulinks" href="https://schnepsmedia.typeform.com/to/VtcgfE" target="_blank">Contact Us</a><br />
<a class="mainmenulinks" href="https://www.longislandpress.com/advertise" target="_blank">Advertise</a></p>

		</div>
	</div>
</div></div></div></div></div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<h3>Follow Us</h3>

		</div>
	</div>
<div class="vc_empty_space"   style="height: 10px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="sociallinksmenu" href="http://www.facebook.com/longislandpress" target="_blank"><i class="fa fa-facebook"></i>Facebook</a><br />
<a class="sociallinksmenu" href="https://plus.google.com/112768751632027340867/posts" target="_blank"><i class="fa fa-google-plus"></i>Google +</a></p>

		</div>
	</div>
</div></div></div><div class="wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner "><div class="wpb_wrapper">
	<div class="wpb_text_column wpb_content_element " >
		<div class="wpb_wrapper">
			<p><a class="sociallinksmenu" href="http://www.twitter.com/longislandpress" target="_blank"><i class="fa fa-twitter"></i>Twitter</a><br />
<a class="sociallinksmenu" href="https://www.youtube.com/user/longislandpress" target="_blank"><i class="fa fa-youtube"></i>Youtube</a></p>

		</div>
	</div>
</div></div></div></div><div class="vc_empty_space"   style="height: 15px" ><span class="vc_empty_space_inner"></span></div>
<div class="vc_row wpb_row vc_inner td-pb-row"><div class="newslettermenu wpb_column vc_column_container td-pb-span12"><div class="vc_column-inner "><div class="wpb_wrapper">
</div></div></div></div>

</div></div></div></div></div>
		</aside>            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
</div><!--close td-outer-wrap-->

<!-- ngg_resource_manager_marker --><script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.longislandpress.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.3'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?ver=7.8.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/comment-reply.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/q2w3-fixed-widget/js/q2w3-fixed-widget.min.js?ver=5.1.9'></script>
<script type='text/javascript' src='//maps.googleapis.com/maps/api/js?ver=4.9.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ubermenu_data = {"remove_conflicts":"on","reposition_on_load":"off","intent_delay":"300","intent_interval":"100","intent_threshold":"7","scrollto_offset":"50","scrollto_duration":"1000","responsive_breakpoint":"1000","accessible":"on","retractor_display_strategy":"responsive","touch_off_close":"on","collapse_after_scroll":"on","v":"3.2.2.1","configurations":["main"],"ajax_url":"https:\/\/www.longislandpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/ubermenu/assets/js/ubermenu.min.js?ver=3.2.2.1'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/wp-embed.min.js?ver=4.9.17'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/js_composer/assets/js/dist/js_composer_front.min.js?ver=5.1.1'></script>


    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 7.8.1 (rara)
        Deploy mode: deploy
        
        uid: 6097e1585147e
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">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</style>

<script type="text/javascript">  WebFontConfig = {
    google: { families: [ 'Rajdhani:700,400:latin' ] }
  };
  (function() {
    var wf = document.createElement('script');
    wf.src = ('https:' == document.location.protocol ? 'https' : 'http') +
      '://ajax.googleapis.com/ajax/libs/webfont/1/webfont.js';
    wf.type = 'text/javascript';
    wf.async = 'true';
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(wf, s);
  })();


/**
* Function that tracks a click on an outbound link in Google Analytics.
* This function takes a valid URL string as an argument, and uses that URL string
* as the event label.
*/
var trackOutboundLink = function(url) {
   ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
     function () {
     document.location = url;
     }
   });
}</script><div id='pico-widget-container'></div>
<!-- JS generated by theme -->

<script>
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.longislandpress.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.longislandpress.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>

<!-- /1048906/LIPress-1x1 -->
<div id='div-gpt-ad-1547068129808-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547068129808-0'); });
</script>
</div>

<script>
(function(){
	looop = setInterval(function(){ 
		if (jQuery("#pico-widget-container._modalOpen").length) {
			jQuery( 'ins.adsbygoogle[data-anchor-status]' ).hide();
		} else {
			if (!jQuery('body').hasClass('menu-opened')) {
				jQuery( 'ins.adsbygoogle[data-anchor-status]' ).show();
			}
		}
	}, 1000);
})( jQuery );
</script>


</body>
</html>