<!DOCTYPE html>
<html lang="en-US" prefix="og: https://ogp.me/ns#">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="stylesheet" href="https://cdnjs.cloudflare.com/ajax/libs/font-awesome/5.13.1/css/all.min.css">

<title>Possible Shark Bite at Jones Beach Reported</title>
<meta name="description" content="A 57-year-old man swimming in the Atlantic Ocean at Jones Beach State Park on Thursday afternoon suffered an injury consistent with a &quot;possible shark bite,&quot; Nassau County police said." />
<meta name="robots" content="index, follow, max-snippet:-1, max-video-preview:-1, max-image-preview:large" />
<link rel="canonical" href="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Possible Shark Bite at Jones Beach Reported" />
<meta property="og:description" content="A 57-year-old man swimming in the Atlantic Ocean at Jones Beach State Park on Thursday afternoon suffered an injury consistent with a &quot;possible shark bite,&quot; Nassau County police said." />
<meta property="og:url" content="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" />
<meta property="og:site_name" content="LI Press" />
<meta property="article:publisher" content="https://www.facebook.com/longislandpress" />
<meta property="article:tag" content="shark bite" />
<meta property="article:section" content="Featured News" />
<meta property="og:image" content="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg" />
<meta property="og:image:secure_url" content="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg" />
<meta property="og:image:width" content="640" />
<meta property="og:image:height" content="360" />
<meta property="og:image:alt" content="shark bite" />
<meta property="og:image:type" content="image/jpeg" />
<meta property="article:published_time" content="2022-07-01T14:47:12-04:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:title" content="Possible Shark Bite at Jones Beach Reported" />
<meta name="twitter:description" content="A 57-year-old man swimming in the Atlantic Ocean at Jones Beach State Park on Thursday afternoon suffered an injury consistent with a &quot;possible shark bite,&quot; Nassau County police said." />
<meta name="twitter:site" content="@longislandpress" />
<meta name="twitter:creator" content="@timmyyy" />
<meta name="twitter:image" content="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg" />
<meta name="twitter:label1" content="Written by" />
<meta name="twitter:data1" content="Timothy Bolger" />
<meta name="twitter:label2" content="Time to read" />
<meta name="twitter:data2" content="Less than a minute" />
<script type="application/ld+json" class="rank-math-schema-pro">{"@context":"https://schema.org","@graph":[{"@type":["NewsMediaOrganization","Organization"],"@id":"https://www.longislandpress.com/#organization","name":"LI Press","url":"https://www.longislandpress.com"},{"@type":"WebSite","@id":"https://www.longislandpress.com/#website","url":"https://www.longislandpress.com","name":"LI Press","publisher":{"@id":"https://www.longislandpress.com/#organization"},"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg","url":"https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg","width":"640","height":"360","inLanguage":"en-US"},{"@type":"Person","@id":"https://www.longislandpress.com/author/timothy-bolger/","name":"Timothy Bolger","url":"https://www.longislandpress.com/author/timothy-bolger/","image":{"@type":"ImageObject","@id":"https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg","url":"https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg","caption":"Timothy Bolger","inLanguage":"en-US"},"sameAs":["https://twitter.com/@timmyyy"],"worksFor":{"@id":"https://www.longislandpress.com/#organization"}},{"@type":"WebPage","@id":"https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/#webpage","url":"https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/","name":"Possible Shark Bite at Jones Beach Reported","datePublished":"2022-07-01T14:47:12-04:00","dateModified":"2022-07-01T14:47:12-04:00","author":{"@id":"https://www.longislandpress.com/author/timothy-bolger/"},"isPartOf":{"@id":"https://www.longislandpress.com/#website"},"primaryImageOfPage":{"@id":"https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg"},"inLanguage":"en-US"},{"@type":"NewsArticle","headline":"Possible Shark Bite at Jones Beach Reported","keywords":"shark bite","datePublished":"2022-07-01T14:47:12-04:00","dateModified":"2022-07-01T14:47:12-04:00","author":{"@id":"https://www.longislandpress.com/author/timothy-bolger/"},"publisher":{"@id":"https://www.longislandpress.com/#organization"},"description":"A 57-year-old man swimming in the Atlantic Ocean at Jones Beach State Park on Thursday afternoon suffered an injury consistent with a &quot;possible shark bite,&quot; Nassau County police said.","copyrightYear":"2022","copyrightHolder":{"@id":"https://www.longislandpress.com/#organization"},"name":"Possible Shark Bite at Jones Beach Reported","@id":"https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/#richSnippet","isPartOf":{"@id":"https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/#webpage"},"image":{"@id":"https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg"},"inLanguage":"en-US","mainEntityOfPage":{"@id":"https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/#webpage"}}]}</script>

<link rel='dns-prefetch' href='//static.addtoany.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//cdn.datatables.net' />
<link rel='dns-prefetch' href='//www.google.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<script type="text/javascript">
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.longislandpress.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='wp-block-library-css' href='https://www.longislandpress.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='blankslate-index-style-css' href='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/css/index.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-style-css' href='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/build/main.9285845f5ddcc7d275c5.css' type='text/css' media='all' />
<link rel='stylesheet' id='pages-index-child-style-css' href='https://www.longislandpress.com/wp-content/themes/schnepstheme-lipress/pages-config/pages-config.css?ver=1.1.9.4.0.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-datatables-css' href='https://cdn.datatables.net/1.10.20/css/jquery.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-buttons-css' href='https://cdn.datatables.net/buttons/1.6.1/css/buttons.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-select-css' href='https://cdn.datatables.net/select/1.3.1/css/select.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedheader-css' href='https://cdn.datatables.net/fixedheader/3.1.6/css/fixedHeader.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-fixedcolumns-css' href='https://cdn.datatables.net/fixedcolumns/3.3.0/css/fixedColumns.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='datatables-responsive-css' href='https://cdn.datatables.net/responsive/2.2.3/css/responsive.dataTables.min.css?ver=6.0' type='text/css' media='all' />
<link rel='stylesheet' id='schneps-rest-post-pusher-css' href='https://www.longislandpress.com/wp-content/plugins/schneps-rest-post-pusher/public/css/schneps-rest-post-pusher-public.css?ver=3.0.1' type='text/css' media='all' />
<link rel='stylesheet' id='addtoany-css' href='https://www.longislandpress.com/wp-content/plugins/add-to-any/addtoany.min.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='theme-css-css' href='https://www.longislandpress.com/wp-content/themes/schnepstheme/build/main.35b106a78eecc83ff282.css' type='text/css' media='all' />
<style id='theme-css-inline-css' type='text/css'>
header .hamburger{display:flex}@media screen and (max-width:1438px){
					nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1841px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-0{display:none}
				}
				@media screen and (max-width:1319px){
					nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1722px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-1{display:none}
				}
				@media screen and (max-width:1200px){
					nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1603px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-2{display:none}
				}
				@media screen and (max-width:1081px){
					nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:1484px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-3{display:none}
				}
				@media screen and (max-width:962px){
					nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:1365px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-4{display:none}
				}
				@media screen and (max-width:843px){
					nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:1246px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-5{display:none}
				}
				@media screen and (max-width:724px){
					nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:1127px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-6{display:none}
				}
				@media screen and (max-width:605px){
					nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:1008px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-7{display:none}
				}
				@media screen and (max-width:486px){
					nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:889px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-8{display:none}
				}
				@media screen and (max-width:367px){
					nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				@media screen and (max-width:770px){
					.scrolledDown nav.main-nav ul.nav-menu-items .nav-9{display:none}
				}
				
</style>
<link rel='stylesheet' id='child-theme-css-css' href='https://www.longislandpress.com/wp-content/themes/schnepstheme-lipress/build/main.c61dfb51a334950135eb.css' type='text/css' media='all' />
<script type='text/javascript' id='addtoany-core-js-before'>
window.a2a_config=window.a2a_config||{};a2a_config.callbacks=[];a2a_config.overlays=[];a2a_config.templates={};
</script>
<script type='text/javascript' async src='https://static.addtoany.com/menu/page.js' id='addtoany-core-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' async src='https://www.longislandpress.com/wp-content/plugins/add-to-any/addtoany.min.js?ver=1.1' id='addtoany-jquery-js'></script>
<script type='text/javascript' src='https://cdnjs.cloudflare.com/ajax/libs/hammer.js/1.0.5/jquery.hammer.min.js?ver=2.0' id='hammerjs-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/lib/tosrus/jquery.tosrus.min.all.js?ver=2.0' id='TosRUs-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/1.10.20/js/jquery.dataTables.min.js?ver=6.0' id='jquery-datatables-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/buttons/1.6.1/js/dataTables.buttons.min.js?ver=6.0' id='datatables-buttons-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.colVis.min.js?ver=6.0' id='datatables-buttons-colvis-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.print.min.js?ver=6.0' id='datatables-buttons-print-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/pdfmake.min.js?ver=6.0' id='pdfmake-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/pdfmake/0.1.53/vfs_fonts.js?ver=6.0' id='pdfmake-fonts-js'></script>
<script type='text/javascript' src='//cdnjs.cloudflare.com/ajax/libs/jszip/3.1.3/jszip.min.js?ver=6.0' id='jszip-js'></script>
<script type='text/javascript' src='//cdn.datatables.net/buttons/1.6.1/js/buttons.html5.min.js?ver=6.0' id='datatables-buttons-html5-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/select/1.3.1/js/dataTables.select.min.js?ver=6.0' id='datatables-select-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedheader/3.1.6/js/dataTables.fixedHeader.min.js?ver=6.0' id='datatables-fixedheader-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/fixedcolumns/3.3.0/js/dataTables.fixedColumns.min.js?ver=6.0' id='datatables-fixedcolumns-js'></script>
<script type='text/javascript' src='https://cdn.datatables.net/responsive/2.2.3/js/dataTables.responsive.min.js?ver=6.0' id='datatables-responsive-js'></script>
<script type='text/javascript' id='igsv-datatables-js-extra'>
/* <![CDATA[ */
var igsv_plugin_vars = {"lang_dir":"https:\/\/www.longislandpress.com\/wp-content\/plugins\/inline-google-spreadsheet-viewer\/languages","datatables_classes":".igsv-table:not(.no-datatables)","datatables_defaults_object":{"dom":"B<'clear'>lfrtip","buttons":["colvis","copy","csv","excel","pdf","print"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-datatables.js?ver=6.0' id='igsv-datatables-js'></script>
<script type='text/javascript' src='//www.google.com/jsapi?ver=6.0' id='google-ajax-api-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/inline-google-spreadsheet-viewer/igsv-gvizcharts.js?ver=6.0' id='igsv-gvizcharts-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/schneps-rest-post-pusher/public/js/schneps-rest-post-pusher-public.js?ver=3.0.1' id='schneps-rest-post-pusher-js'></script>
<script type='text/javascript' id='read-more.js-js-extra'>
/* <![CDATA[ */
var pp_vars = {"publisher_id":"b87bb927-c530-47a0-9d7f-10aa1610155f","widget_endpoint":"https:\/\/gadget.pico.tools","plugin_version":"1.0.2","widget_version":"07.01.22.18.47","pico_context":"gadget","post_id":"97802","post_type":"post","post_title":"Possible Shark Bite at Jones Beach Reported","taxonomies_for_this_post_type":["category","post_tag","post_format","flags","districts","author"],"list_of_taxonomies":["category","post_tag","nav_menu","link_category","post_format","wp_theme","wp_template_part_area","flags","districts","ngg_tag","rank_math_redirection_category","author"],"show_read_more_button":"1","taxonomies":{"category":["featured news"],"post_tag":["shark bite"],"author":["timothy bolger"]},"resource_ref":"year=2022&monthnum=07&day=01&name=possible-shark-bite-at-jones-beach-reported"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/pico/includes/js/read-more.js?ver=07.01.22.18.47' id='read-more.js-js'></script>
<link rel="https://api.w.org/" href="https://www.longislandpress.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.longislandpress.com/wp-json/wp/v2/posts/97802" /><link rel="alternate" type="application/json+oembed" href="https://www.longislandpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.longislandpress.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&#038;format=xml" />
<style></style> <link rel="preconnect" href="https://fonts.googleapis.com/" crossorigin>
<link rel="dns-prefetch" href="https://fonts.googleapis.com/">
<link rel="preconnect" href="https://cdnjs.cloudflare.com/" crossorigin>
<link rel="dns-prefetch" href="https://cdnjs.cloudflare.com/">
<link rel="shortcut icon" href="https://www.longislandpress.com/wp-content/uploads/2022/06/LongIslandPress-favicon-circle.png"><link rel="apple-touch-icon-precomposed" href="https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg"><script type="text/javascript">typeof jQuery!='undefined'&&jQuery(document).ready(function(a){jQuery('a').on('click',function(h){var c=jQuery(this);var d=!0;var b=c.attr('href')!==void 0?c.attr('href'):'';var e=b.replace(/^https?\:\/\//i,'').replace('www.','').split('/')[0];var f=document.domain.replace('www.','');var g=c.attr('target')!==void 0?c.attr('target'):'';if(!b.match(/^javascript:/i)){var a=[];if(a.value=0,a.non_i=!1,b.match(/^https?\:/i)&&e!==f?(a.category='external',a.action='click',a.label=b.replace(/^https?\:\/\//i,''),a.non_i=!0,a.loc=b):d=!1,d)return window._gat?_gaq.push(['_trackEvent',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value,a.non_i]):ga('send','event',a.category.toLowerCase(),a.action.toLowerCase(),a.label.toLowerCase(),a.value),g=='_blank'?window.open(a.loc):setTimeout(function(){window.location.href=a.loc;},400),window.console&&window.console.log&&console.log('Outbound: '+a.label),!1;}});});</script>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-8564418-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-8564418-1');
</script>
<script>var clicky_site_ids = clicky_site_ids || []; clicky_site_ids.push(101168453);</script>
<script async src="//static.getclicky.com/js"></script>

<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-b9L3JGn1-4d-_"
});
</script>
<noscript>
<div style="display:none;">
<img src="//pixel.quantserve.com/pixel/p-b9L3JGn1-4d-_.gif" border="0" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>

<meta name="theme-color" content="#4DB2EC">
<meta name="facebook-domain-verification" content="pyzlr4ewm2ee58w66iipkvjgkh06va" />

<script src="https://cdn01.basis.net/assets/up.js?um=1"></script>
<script type="text/javascript">
        cntrUpTag.track('cntrData', '5802d34a4c88ff78');
</script>
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
<script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
<script>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
</script>
<script>
  googletag.cmd.push(function() {

	/* Category Ad Targeting */
        googletag.pubads().setTargeting("SCKeyword", ["featured-news","shark-bite","post-97802"]);

/*
googletag.defineSlot('/1048906/sponsored_lipress_desktop', [600, 250], 'div-gpt-ad-1595436214888-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/sponsored_lipress_mobile', [300, 250], 'div-gpt-ad-1595436214888-1').addService(googletag.pubads());
googletag.defineSlot('/1048906/sponsored_lipress_tablet', [728, 250], 'div-gpt-ad-1595436214888-2').addService(googletag.pubads());

googletag.defineSlot('/1048906/LICP-Leader', [1068, 250], 'div-gpt-ad-1494278047564-2').addService(googletag.pubads());
*/

googletag.defineSlot('/1048906/LICP-300x250', [300, 250], 'div-gpt-ad-1494278047564-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LICP-300x250-2', [300, 250], 'div-gpt-ad-1494278047564-1').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIP-728x90-T', [728, 90], 'div-gpt-ad-1494858715156-1').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIP-320x50', [320, 50], 'div-gpt-ad-1494858715156-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LICP-Leader', [970, 90], 'div-gpt-ad-1536266236357-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LICPMobile320x50', [320, 50], 'div-gpt-ad-1541619168484-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIPress_tower', [300, 600], 'div-gpt-ad-1591291514378-0').addService(googletag.pubads());
googletag.defineSlot('/1048906/LIPress-1x1', [1, 1], 'div-gpt-ad-1547068129808-0').addService(googletag.pubads());


    googletag.pubads().enableSingleRequest();
googletag.pubads().collapseEmptyDivs(true);    googletag.enableServices();
  });
</script>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-6749561928889346",
    enable_page_level_ads: true
  });
</script></head>
<body class="post-template-default single single-post postid-97802 single-format-standard singular theme-child-schnepstheme-lipress possible-shark-bite-at-jones-beach-reported">
<script async src="https://launcher.spot.im/spot/sp_FtmIajT5" data-spotim-module="spotim-launcher" data-post-url="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" data-article-tags="Featured News" data-post-id="97802" data-spotim-autorun="false">
		</script>
<div id="grid-wrapper" class="PicoSignal">
<div class="ad-container header-ad-container">

<div id='div-gpt-ad-1536266236357-0'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1536266236357-0'); });
</script>
</div>
</div>
<div class="potential-overlay-container standard-header-container">
<div class="potential-overlay standard-header">
<div class="header-wrapper">
<header class="header-standard site-masthead">
<div class="magazines-container">
<a href="/category/digital-editions">
<span class="the-cover"><img src="https://www.longislandpress.com/wp-content/uploads/2022/06/long-island-press-july-1-2022-238x300.jpg" width="400" height="475" alt="Newspaper cover"></span>
<h4 style="z-index: 10;margin-left: -32px;background: rgba(255,255,255,1);padding: 5px 10px 9px;"><i class="fas fa-newspaper"></i>Flip through <br> the latest issue</h4>
</a>
</div>
<div class="logo-container">
<a href="/"><img src="https://www.longislandpress.com/wp-content/uploads/2022/06/LongIslandPress_logo.png" alt="LI Press: Get the latest Long Island News from the Long Island Press. Featuring unique and thorough coverage of arts and entertainment, sports and politics." class="fullLogo" width="2918" height="362"><img src="https://www.longislandpress.com/wp-content/uploads/2022/06/LongIslandPress_logo_white.png" alt="LI Press: Get the latest Long Island News from the Long Island Press. Featuring unique and thorough coverage of arts and entertainment, sports and politics." class="scrolldownLogo" width="2918" height="362"></a> </div>
<div class="subscribe-container">
<p title="Presented by Bethpage Federal Credit Union" style="margin:0;padding-right:22px;background-image:url(/wp-content/uploads/2022/06/bp.webp);background-repeat:no-repeat;background-position:right;background-size:18px;">Bethpage</p>
<h3 style="margin:0 0 .35rem;"><a href="https://www.bestoflongisland.com/" target="_blank">Best of LI</a></h3>
<a class="basic-button bkg-tert" href="https://www.bestoflongisland.com/nominations/" target="_blank">Nominate</a>
</div>
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div>
</header>
</div>
<div class="nav-container">


<nav class="main-nav static-menu" role="navigation">
<ul class="nav-menu-items">
<li class="nav-menu-item nav-menu-item-basic nav-jobs nav-7">
<a class="nav-menu-link" href="https://jobs.longislandpress.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-home-pros nav-6">
<a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-news nav-5 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link" href="/category/featured-news/">News</a>
<ul class="dropdown">
<li><a href="/category/featured-news/">Featured News</a></li>
<li><a href="/category/business/">Business</a></li>
<li><a href="/category/coronavirus/">Coronavirus</a></li>
<li><a href="/category/family/">Family</a></li>
<li><a href="/category/investigations/">Investigations</a></li>
<li><a href="/category/live-well/">Live+Well</a></li>
<li><a href="/category/featured-news/obituaries/">Obituaries</a></li>
<li><a href="/category/opinions/">Opinion</a></li>
<li><a href="/category/pets/">Pets</a></li>
<li><a href="/category/real-estate/">Real Estate</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-entertainment nav-4 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link" href="/category/entertainment/">Entertainment</a>
<ul class="dropdown">
<li><a href="/category/entertainment/">Entertainment</a></li>
<li><a href="/category/food-drink/">Food & Drink</a></li>
<li><a href="/category/past-present/rear-view/">Local History</a></li>
<li><a href="/category/brain-candy/">Brain Candy</a></li>
<li><a href="/category/scene-seen/">Community News</a></li>
<li><a href="/category/everything-long-island/">Everything LI</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-events nav-3 nav-menu-item-with-submenu menu-opener navigable">
<a class="nav-menu-link">Events</a>
<ul class="dropdown">
<li><a href="https://www.schnepsmedia.com/events/long-island-press-powerlist/">LI Press PowerList</a></li>
<li><a href="https://www.schnepsmedia.com/events/power-women-of-the-east-end/">East End Power Women</a></li>
<li><a href="https://www.schnepsmedia.com/events/power-women-of-long-island/">Power Women of LI</a></li>
<li><a href="https://tastethegreats.com/">Taste the Greats</a></li>
<li><a href="https://www.schnepsmedia.com/events/alist/">The A List</a></li>
<li><a href="/2021/01/10/who-are-the-top-techies-on-long-island/">Top Techie Awards</a></li>
</ul>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-digital-editions nav-2">
<a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-contact-us nav-1">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<li class="nav-menu-item nav-menu-item-basic nav-subscribe nav-0">
<a class="nav-menu-link" href="/subscribe/">Subscribe</a>
</li>
</ul>
</nav>
<nav class="corner-nav" role="navigation">
<div class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/longislandpress" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://twitter.com/longislandpress" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.youtube.com/user/longislandpress" target="_blank">
<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
<a href="https://www.instagram.com/longislandpress/" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</div>
<div class="nav-menu-search-newsletter nav-menu-icon-row"><a class="nav-menu-contact" href="/contact-us/"><i class="fas fa-envelope-open-text" aria-hidden="true" aria-label="Contact Us"></i></a></div>
<div class="nav-menu-search-box bkg-main">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </div>
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div>
</nav>
</div>

</div>
</div>
<div class="potential-overlay-container actual-overlay-container">
<div class="potential-overlay actual-overlay">
<div class="header-wrapper">
<header class="header-standard site-masthead">
<div class="logo-container">
<a href="/"><img src="https://www.longislandpress.com/wp-content/uploads/2022/06/LongIslandPress_logo.png" alt="LI Press: Get the latest Long Island News from the Long Island Press. Featuring unique and thorough coverage of arts and entertainment, sports and politics." class="fullLogo" width="2918" height="362"><img src="https://www.longislandpress.com/wp-content/uploads/2022/06/LongIslandPress_logo_white.png" alt="LI Press: Get the latest Long Island News from the Long Island Press. Featuring unique and thorough coverage of arts and entertainment, sports and politics." class="scrolldownLogo" width="2918" height="362"></a> </div>
<div class="hamburger">
<i class="fas fa-bars opener" aria-hidden="true"></i>
<i class="fas fa-times closer" aria-hidden="true"></i>
</div>
</header>
</div>


<nav class="main-nav hamburger-menu" role="navigation">
<ul class="nav-menu-items nav-menu-singlet">
<li class="hamburger-menu-search-box">
<form role="search" method="get" class="search-form" action="/">
<label>
<span class="screen-reader-text">Search:</span>
<input type="search" class="search-field" placeholder="Search" value="" name="s">
</label>
<button type="submit" class="basic-button bkg-main search-submit icon-search-basic" value="Search"><i class="fa fa-search" aria-hidden="true" aria-label="Search"></i></button>
</form> </li>
</ul>
<div class="hamburger-grid">
<ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/category/featured-news/">News</a>
</li><li class="nav-menu-item"><a href="/category/featured-news/">Featured News</a></li><li class="nav-menu-item"><a href="/category/business/">Business</a></li><li class="nav-menu-item"><a href="/category/coronavirus/">Coronavirus</a></li><li class="nav-menu-item"><a href="/category/family/">Family</a></li><li class="nav-menu-item"><a href="/category/investigations/">Investigations</a></li></ul><ul class="nav-menu-items nav-menu-pile"><li class="nav-menu-spacer nav-menu-item nav-menu-subhead"><span class="spacer">&nbsp;</span></li><li class="nav-menu-item"><a href="/category/live-well/">Live+Well</a></li><li class="nav-menu-item"><a href="/category/featured-news/obituaries/">Obituaries</a></li><li class="nav-menu-item"><a href="/category/opinions/">Opinion</a></li><li class="nav-menu-item"><a href="/category/pets/">Pets</a></li><li class="nav-menu-item"><a href="/category/real-estate/">Real Estate</a></li></ul><ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/category/entertainment/">Entertainment</a>
</li><li class="nav-menu-item"><a href="/category/entertainment/">Entertainment</a></li><li class="nav-menu-item"><a href="/category/food-drink/">Food & Drink</a></li><li class="nav-menu-item"><a href="/category/past-present/rear-view/">Local History</a></li><li class="nav-menu-item"><a href="/category/brain-candy/">Brain Candy</a></li><li class="nav-menu-item"><a href="/category/scene-seen/">Community News</a></li><li class="nav-menu-item"><a href="/category/everything-long-island/">Everything LI</a></li></ul><ul class="nav-menu-items nav-menu-pile">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/">Events</a>
</li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/events/long-island-press-powerlist/">LI Press PowerList</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/events/power-women-of-the-east-end/">East End Power Women</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/events/power-women-of-long-island/">Power Women of LI</a></li><li class="nav-menu-item"><a href="https://tastethegreats.com/">Taste the Greats</a></li><li class="nav-menu-item"><a href="https://www.schnepsmedia.com/events/alist/">The A List</a></li><li class="nav-menu-item"><a href="/2021/01/10/who-are-the-top-techies-on-long-island/">Top Techie Awards</a></li></ul><ul class="nav-menu-items nav-menu-pile nav-menu-singlet-group">
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="https://jobs.longislandpress.com/" target="_blank"><i class="fas fa-user-tie"></i>Jobs</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/home-pros/"><i class="fas fa-tools"></i>Home Pros</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/category/digital-editions/">Digital Editions</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/contact-us/">Contact Us</a>
</li>
<li class="nav-menu-item nav-menu-subhead">
<a class="nav-menu-link" href="/subscribe/">Subscribe</a>
</li>
<ul class="nav-menu-items">
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/longislandpress" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://twitter.com/longislandpress" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.youtube.com/user/longislandpress" target="_blank">
<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
<a href="https://www.instagram.com/longislandpress/" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul>
</ul>
</div>
</nav>
</div>
</div>
<div class="content-container single-template transparent-container wallpaper-container">
<div class="container-center-cut">
<div class="content-section standard-singlepost">
<div class="content-main">
<article id="post-97802" class="post-97802 post type-post status-publish format-standard has-post-thumbnail hentry category-featured-news tag-shark-bite">
<div class="article-header">
<div class="category-box category-label category-label-featured-news">
<a href="https://www.longislandpress.com/category/featured-news/">Featured News</a>
</div>
<h1 class="article-title">Possible Shark Bite at Jones Beach Reported</h1>
<div class="article-meta triple">
<span class="byline"><img alt='' src='https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg' srcset='https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg 2x' class='avatar avatar-32 photo' height='32' width='32' loading='lazy' /><span class="name">By <a href="https://www.longislandpress.com/author/timothy-bolger/" title="Posts by Timothy Bolger" class="author url fn" rel="author">Timothy Bolger</a></span></span>
<div class="comments-meta spotim-commentscount"><a href="#comments-anchor"><i class="far fa-comment-alt"></i> <div class="spot-im-replies-count" data-post-id="97802" real-time="true">0</div> comments</a></div>
<span class="posted-on"><span class="intro">Posted on </span><a href="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" rel="bookmark"><time class="entry-date published updated" datetime="2022-07-01T14:47:12-04:00">July 1, 2022</time></a></span>
</div>
</div>

<div class="post-thumbnail">
<div class="image-wrapper">
<div class="image-backstop" style="background-image:url('https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22-150x150.jpeg');"></div>
<img width="640" height="360" src="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg" class="crop-center wp-post-image" alt="DC5FE514-626E-46BB-9F99-09951989FA22" srcset="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22.jpeg 640w, https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22-300x169.jpeg 300w" sizes="(max-width: 640px) 100vw, 640px" /> </div>
<div class="image-caption">Nassau County police Marine Bureau officers are performing shark patrols. (Photo by Kevin Kane)</div> </div>
<div class="addthis_inline_share_toolbox"></div>
<div class="article-content">
<figure class="promo-oneliner newsletter"><span style="margin-right: .1rem; color: #ccc;"><i class="far fa-envelope" aria-hidden="true"></i></span> <span>Sign up for our <a href="https://www.amny.com/sports-newsletter-signup/?utm_source=amny&utm_medium=oneliner&utm_campaign=amnysportsnewsletter" target="_blank">amNY Sports email newsletter</a> to get insights and game coverage for your favorite teams</span></figure><div class="addtoany_share_save_container addtoany_content addtoany_content_top"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" data-a2a-title="Possible Shark Bite at Jones Beach Reported"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div><div id="pico"><p>A 57-year-old man swimming in the Atlantic Ocean at Jones Beach State Park on Thursday afternoon suffered an injury consistent with a &#8220;possible shark bite,&#8221; Nassau County police said.</p>
<p>The victim suffered the laceration to his right foot at 1 p.m. June 30, police said. The incident comes as agencies across Long Island have been stepping up shark patrols as beach season kicks into high gear for the Independence Day weekend and in the wake of an increasing number of shark sightings in recent years.</p>
<p>At least one child was bitten by a shark in the surf off Fire Island <a href="https://www.longislandpress.com/2018/07/18/2-possibly-bitten-by-sharks-on-fire-island-reports-say/">in 2018</a> and a Jones Beach State Park lifeguard said he was bitten by a shark in summer 2021. The Fire Island shark bite was the first on LI since 1948, one of seven in New York State since 1670, none of them fatal.</p>
<p><strong>Related Story: <a href="https://www.longislandpress.com/2021/09/06/advocate-who-called-for-shark-alert-system-10-years-ago-relieved-plan-finally-enacted/">Advocate Who Called for Shark Alert System 10 Years Ago Relieved Plan Finally Enacted</a></strong></p>
<p><i>Sign up for Long Island Press’ email newsletters </i><a href="https://longislandpress.com/newsletter"><i>here</i></a><i>. Sign up for home delivery of Long Island Press </i><a href="https://www.simplecirc.com/subscribe/long-island-press?utm_source=Long+Island+Press&amp;utm_campaign=c156f89a32-EMAIL_CAMPAIGN_2020_04_07_01_33&amp;utm_medium=email&amp;utm_term=0_28bf44b3fb-c156f89a32-180658717&amp;mc_cid=c156f89a32&amp;mc_eid=29ebbea22c" target="_blank" rel="noopener"><i>here</i></a><i>. Sign up for discounts by becoming a Long Island Press community partner </i><a href="https://www.longislandpress.com/community-partner/"><i>here</i></a><i>.</i></p>
</div><div class="addtoany_share_save_container addtoany_content addtoany_content_bottom"><div class="a2a_kit a2a_kit_size_32 addtoany_list" data-a2a-url="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/" data-a2a-title="Possible Shark Bite at Jones Beach Reported"><a class="a2a_button_facebook" href="https://www.addtoany.com/add_to/facebook?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="Facebook" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_twitter" href="https://www.addtoany.com/add_to/twitter?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="Twitter" rel="nofollow noopener" target="_blank"></a><a class="a2a_button_printfriendly" href="https://www.addtoany.com/add_to/printfriendly?linkurl=https%3A%2F%2Fwww.longislandpress.com%2F2022%2F07%2F01%2Fpossible-shark-bite-at-jones-beach-reported%2F&amp;linkname=Possible%20Shark%20Bite%20at%20Jones%20Beach%20Reported" title="PrintFriendly" rel="nofollow noopener" target="_blank"></a><a class="a2a_dd addtoany_share_save addtoany_share" href="https://www.addtoany.com/share"></a></div></div>
</div>
<div class="article-footer">
<div class="addthis_inline_share_toolbox"></div>
<div class="author-meta">
<h3 class="about-the-author">About the Author</h3>
<div class="meta-box author-meta-box">
<img alt='' src='https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg' srcset='https://www.longislandpress.com/wp-content/uploads/2022/06/22220611_155383441718607_2062982502913409024_n.jpg 2x' class='avatar avatar-128 photo' height='128' width='128' loading='lazy' />
<div class="metadata author-metadata">
<h4 class="meta-name author-name"><a href="https://www.longislandpress.com/author/timothy-bolger/">Timothy Bolger</a></h4>
<p>Timothy Bolger is the Editor in Chief of the Long Island Press who’s been working to uncover unreported stories since shortly after it launched in 2003. When he’s not editing, getting hassled by The Man or fielding cold calls to the newsroom, he covers crime, general interest and political news in addition to reporting longer, sometimes investigative features. He won’t be happy until everyone is as pissed off as he is about how screwed up Lawn Guyland is.</p>
<ul class="meta-links author-links">
<li class="meta-fa-envelope"><a href="/cdn-cgi/l/email-protection#f98d9b96959e9c8bb99596979e908a9598979d898b9c8a8ad79a9694"><i class="far fa-envelope"></i></a></li><li class="meta-fa-twitter"><a href="https://twitter.com/@timmyyy"><i class="fab fa-twitter"></i></a></li> </ul>
</div>
</div>
</div>
<div class="comments-container">
<div data-spotim-module="conversation" data-post-id="97802"></div>
</div>
</div>
</article>
</div>
<div class="sidebar-section widget-area">
<section class="widget_box widget">
<div class="ad-container card-ad-container">

<div id='div-gpt-ad-1494278047564-0' style='height:250px; width:300px;'>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494278047564-0'); });
</script>
</div>
</div>
</section>
<section class="featured_jobs_widget widget">
<div class="top-posts featured featured-jobs">
<h2 class="widget-title"><a href="https://jobs.longislandpress.com" target="_blank">Jobs on Long Island</a></h2>
<h4 class="widget-add-yours"><a href="https://jobs.longislandpress.com/list-your-job/" target="_blank" class="basic-button bkg-main"><i class="fas fa-user-plus"></i>Add your job</a></h4>
<ul class="display-posts-listing">
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.longislandpress.com/2022/06/04/hosteleria-y-restaurante/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Cape Resorts</span><span class="job-title">Hostelería y Restaurante</span></a></span>
</li>
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.longislandpress.com/2022/06/21/administrative-person-needed-f-t/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Total Dental Care</span><span class="job-title">Administrative person needed F/T</span></a></span>
</li>
<li class="listing-item article-container cards-design"><span class="title-wrapper"><a class="title featured-job" href="https://jobs.longislandpress.com/2022/06/14/glazing-apprentice/" target="_blank"><span class="company-name"><i class="fas fa-building"></i>Expedite Storefronts & Glass</span><span class="job-title">Glazing Apprentice</span></a></span>
</li>
</ul>
<h4 class="widget-add-yours"><a href="https://jobs.longislandpress.com" class="basic-button bkg-main" target="_blank">View all jobs…</a></h4>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">

<div id='div-gpt-ad-1494278047564-1' style='height:250px; width:300px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1494278047564-1'); });
</script>
</div></div>
</section>
<section class="widget_promo widget standard"><div class="top-posts boli-spotlight">
<h2 class="widget-title"><a href="/category/boli-spotlight/">BoLI Spotlight</a></h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/29/what-is-the-best-beer-garden-on-long-island/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-667820346-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="beer garden" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/29/what-is-the-best-beer-garden-on-long-island/">What is The Best Beer Garden on Long Island?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/22/what-restaurant-has-the-best-outdoor-dining-on-long-island/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-1212221609-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="outdoor dining" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/22/what-restaurant-has-the-best-outdoor-dining-on-long-island/">What Restaurant Has The Best Outdoor Dining on Long Island?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/15/who-makes-the-best-cupcakes-on-long-island/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-922413724-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="cupcake" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/15/who-makes-the-best-cupcakes-on-long-island/">Who Makes The Best Cupcakes on Long Island?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/08/who-makes-the-best-signature-cocktail-on-long-island/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-1007865096-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="signature cocktail" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/08/who-makes-the-best-signature-cocktail-on-long-island/">Who Makes The Best Signature Cocktail on Long Island?</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/01/what-is-the-best-indian-restaurant-on-long-island-2/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2020/08/Indian-Food-wikicont-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="Indian Food wikicont" loading="lazy"></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/01/what-is-the-best-indian-restaurant-on-long-island-2/">What is the Best Indian Restaurant on Long Island?</a></span></li></ul>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">

<div id='div-gpt-ad-1591291514378-0' style='width: 300px; height: 600px;'>
<script>
    googletag.cmd.push(function() { googletag.display('div-gpt-ad-1591291514378-0'); });
  </script>
</div>
</div>
</section>
<section class="widget_promo widget optional"><div class="subscribe-now-box bkg-plain promo-content">
<h2 class="section-title"><a href="/newsletter/"><i class="far fa-envelope"></i>Sign up for our daily Long Island news updates</a></h2>
<p><a href="/newsletter/" class="basic-button bkg-main">Subscribe</a></p>
</div></section><section class="widget_box widget">
<div class="ad-container card-ad-container">
<center><a href="http://bestoflongisland.com" target="_new"><img src="https://lipressdev.wpengine.com/wp-content/uploads/2022/03/BOLI_Winners_300x600.jpeg"></a></center>
</div>
</section>
<section class="widget_promo widget optional"><div class="top-posts featured-news">
<h2 class="widget-title">Latest News</h2>
<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2020/07/DC5FE514-626E-46BB-9F99-09951989FA22-150x150.jpeg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="DC5FE514 626E 46BB 9F99 09951989FA22" loading="lazy"></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/07/01/possible-shark-bite-at-jones-beach-reported/">Possible Shark Bite at Jones Beach Reported</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/07/01/ms-13-member-admits-luring-15-year-old-to-killers/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2016/09/MS-13-e1474731596387-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="ms-13" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/07/01/ms-13-member-admits-luring-15-year-old-to-killers/">MS-13 Member Admits Luring <span class="lgwd">15-year-old</span> to Killers</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/30/hochul-state-to-limit-where-guns-can-be-carried/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/AP22157583021729-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="hochul" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/30/hochul-state-to-limit-where-guns-can-be-carried/">Hochul: State to Limit Where Guns Can Be Carried</a></span></li><li class="listing-item article-container cards-design"><a class="image" href="https://www.longislandpress.com/2022/06/29/long-island-immigrants-deportation/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-1096310984-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="long island immigrants" loading="lazy" /></a> <span class="title-wrapper"><a class="title" href="https://www.longislandpress.com/2022/06/29/long-island-immigrants-deportation/">Long Island Immigrants Fight <span class="lgwd">Deportation</span> Alone</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image" href="https://www.longislandpress.com/2022/06/29/feds-bust-alleged-gang-accused-of-tri-state-drug-pilfering-spree/"><img width="150" height="150" src="https://www.longislandpress.com/wp-content/uploads/2022/06/dtg-cop-indictment-insurance-fraud-2019-08-23-bk01_z-150x150.jpg" class="crop-center attachment-thumbnail size-thumbnail wp-post-image" alt="dtg cop indictment insurance fraud 2019 08 23 bk01 z" loading="lazy"></a> <span class="title-wrapper"><a class="title" href="https://www.brooklynpaper.com/feds-bust-alleged-gang-accused-of-tri-state-drug-pilfering-spree/">Feds Bust Alleged Gang, Including Two LIers, Accused of Tri-state Drug Pilfering Spree</a></span></li></ul>
</div></section> </div>
</div>
</div>
</div>
<div class="component-container popular-in-the-community">
<div class="popularcommunity-container">
<div data-spotim-module="pitc"></div>
</div>
</div>
<div class="component-container related-posts">
<div class="related-posts-footer">
<h2 class="related-title">Related Articles</h2>

<ul class="display-posts-listing"><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.longislandpress.com/2022/07/01/ms-13-member-admits-luring-15-year-old-to-killers/"><img width="300" height="187" src="https://www.longislandpress.com/wp-content/uploads/2016/09/MS-13-e1474731596387-300x187.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="ms-13" loading="lazy" srcset="https://www.longislandpress.com/wp-content/uploads/2016/09/MS-13-e1474731596387-300x187.jpg 300w, https://www.longislandpress.com/wp-content/uploads/2016/09/MS-13-e1474731596387-696x434.jpg 696w, https://www.longislandpress.com/wp-content/uploads/2016/09/MS-13-e1474731596387-673x420.jpg 673w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.longislandpress.com/2022/07/01/ms-13-member-admits-luring-15-year-old-to-killers/">MS-13 Member Admits Luring <span class="lgwd">15-year-old</span> to Killers</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.longislandpress.com/2022/07/01/restaurants-outdoor-dining-on-long-island/"><img width="300" height="202" src="https://www.longislandpress.com/wp-content/uploads/2022/06/288627962_3334441996787556_7161535386715805641_n-300x202.jpg" class="crop-top attachment-medium size-medium wp-post-image" alt="outdoor dining on long island" loading="lazy" srcset="https://www.longislandpress.com/wp-content/uploads/2022/06/288627962_3334441996787556_7161535386715805641_n-300x202.jpg 300w, https://www.longislandpress.com/wp-content/uploads/2022/06/288627962_3334441996787556_7161535386715805641_n-384x258.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.longislandpress.com/2022/07/01/restaurants-outdoor-dining-on-long-island/">15 <span class="lgwd">Restaurants</span> Offering Outdoor Dining on Long Island</a></span></li><li class="listing-item article-container cards-design post-format-link"><a class="image related-posts-true" href="https://www.longislandpress.com/2022/07/01/long-island-press-july-2022/"><img width="238" height="300" src="https://www.longislandpress.com/wp-content/uploads/2022/06/long-island-press-july-1-2022-238x300.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="long island press july 1 2022" loading="lazy" srcset="https://www.longislandpress.com/wp-content/uploads/2022/06/long-island-press-july-1-2022-238x300.jpg 238w, https://www.longislandpress.com/wp-content/uploads/2022/06/long-island-press-july-1-2022-305x384.jpg 305w" sizes="(max-width: 238px) 100vw, 238px"></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://en.calameo.com/read/006530363f290b0e1f12b">Long Island Press: July 2022</a></span></li><li class="listing-item article-container cards-design"><a class="image related-posts-true" href="https://www.longislandpress.com/2022/06/30/weekender-fourth-of-july-weekend/"><img width="300" height="183" src="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-686264362-300x183.jpg" class="crop-center attachment-medium size-medium wp-post-image" alt="fourth of july weekend" loading="lazy" srcset="https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-686264362-300x183.jpg 300w, https://www.longislandpress.com/wp-content/uploads/2022/06/GettyImages-686264362-384x234.jpg 384w" sizes="(max-width: 300px) 100vw, 300px" /></a> <span class="title-wrapper"><a class="title related-posts-true" href="https://www.longislandpress.com/2022/06/30/weekender-fourth-of-july-weekend/">The Weekender: 8 Things to Do on Long Island This Fourth of July Weekend</a></span></li></ul>
</div>
</div>
<div class="hero-container sister-sites-container component-container card">
<div class="component-title-section">
<h2 class="section-title">More from our Sister Sites</h2>
</div>
<div class="hero-section sister-sites component-content-section hero-blocks-4">
<article class="article-container cards-design">
<a href="https://www.danspapers.com/2022/07/dans-rose-soiree-2022-meet-the-chefs/"><img width="700" height="420" src="https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-700x420.jpeg" class="crop-center wp-post-image" alt="Join Scott Kampf of Union Sushi &amp; Steak and other fantastic chefs at Dan&#039;s Rosé Soirée" loading="lazy" srcset="https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-700x420.jpeg 700w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-1200x720.jpeg 1200w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-768x461.jpeg 768w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-1536x922.jpeg 1536w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-384x230.jpeg 384w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-900x540.jpeg 900w, https://www.danspapers.com/wp-content/uploads/2022/06/Scott-Kampf-1600x960.jpeg 1600w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box sister-sites-metabox">
<div class="blurb category-label site-label-dans-papers"><a href="https://www.danspapers.com">Dan’s Papers</a></div>
<h2><a href="https://www.danspapers.com/2022/07/dans-rose-soiree-2022-meet-the-chefs/">Dan’s Rosé Soirée 2022: Meet <span class="titend">the Chefs</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://www.amny.com/news/winners-and-losers-of-day-1-of-nba-free-agency/"><img width="700" height="467" src="https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-700x467.jpg" class="crop-center wp-post-image" alt="Winners and losers from NBA Free Agency" loading="lazy" srcset="https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-700x467.jpg 700w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1200x800.jpg 1200w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-768x512.jpg 768w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1536x1024.jpg 1536w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-384x256.jpg 384w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-900x600.jpg 900w, https://www.amny.com/wp-content/uploads/2022/07/AP22181703108599-1600x1067.jpg 1600w" sizes="(max-width: 700px) 100vw, 700px" title=""></a> <div class="context-box sister-sites-metabox">
<div class="blurb category-label site-label-amny"><a href="https://www.amny.com">amNY</a></div>
<h2><a href="https://www.amny.com/news/winners-and-losers-of-day-1-of-nba-free-agency/">Winners and Losers of Day 1 of NBA <span class="titend">Free Agency</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://www.noticiali.com/botes-a-pedales-north-meadow-lake-verano-2022/"><img width="700" height="679" src="https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-700x679.jpg" class="crop-center wp-post-image" alt="North Meadow Lake" loading="lazy" srcset="https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-700x679.jpg 700w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-1200x1164.jpg 1200w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-768x745.jpg 768w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-384x372.jpg 384w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-900x873.jpg 900w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES-309x300.jpg 309w, https://www.noticiali.com/wp-content/uploads/2022/06/BREVES.jpg 1500w" sizes="(max-width: 700px) 100vw, 700px" /></a> <div class="context-box sister-sites-metabox">
<div class="blurb category-label site-label-noticia"><a href="https://www.noticiali.com">Noticia</a></div>
<h2><a href="https://www.noticiali.com/botes-a-pedales-north-meadow-lake-verano-2022/">Actualizan flota de botes a pedales en North Meadow Lake para el <span class="titend">verano 2022</span></a></h2>
</div>
</article>
<article class="article-container cards-design">
<a href="https://behindthehedges.com/hamptons-open-houses-for-july-fourth-weekend/"><img width="750" height="500" src="https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village-750x500.webp" class="crop-center wp-post-image" alt="Hamptons Open Houses" loading="lazy" srcset="https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village-750x500.webp 750w, https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village-768x512.webp 768w, https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village-384x256.webp 384w, https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village-900x600.webp 900w, https://behindthehedges.com/wp-content/uploads/2022/07/10-Jennifers-Path-Westahmpton-Beach-Village.webp 1024w" sizes="(max-width: 750px) 100vw, 750px" /></a> <div class="context-box sister-sites-metabox">
<div class="blurb category-label site-label-behind-the-hedges"><a href="https://behindthehedges.com">Behind the Hedges</a></div>
<h2><a href="https://behindthehedges.com/hamptons-open-houses-for-july-fourth-weekend/">Must-See Hamptons Open Houses for July <span class="titend">Fourth Weekend</span></a></h2>
</div>
</article>
</div>
</div>
<footer class="site-footer">
<nav class="footer-nav-menu"><ul>
<li>
<a class="" href="/contact-us" target="">
<span>Contact Us</span>
</a>
</li>
<li>
<a class="" href="/subscribe" target="">
<span>Subscribe</span>
</a>
</li>
<li>
<a class="" href="https://www.bestoflongisland.com/" target="_blank">
<span>Best of Long Island</span>
</a>
</li>
<li>
<a class="" href="/home-pros/" target="">
<span>Home Pros</span>
</a>
</li>
<li>
<a class="" href="/jobs" target="">
<span>Jobs</span>
</a>
</li>
<li class="nav-menu-social-links social-links nav-menu-icon-row">
<a href="https://www.facebook.com/longislandpress" target="_blank">
<i class="fab fa-facebook-f" aria-hidden="true" aria-label="Facebook"></i></a>
<a href="https://twitter.com/longislandpress" target="_blank">
<i class="fab fa-twitter" aria-hidden="true" aria-label="Twitter"></i></a>
<a href="https://www.youtube.com/user/longislandpress" target="_blank">
<i class="fab fa-youtube" aria-hidden="true" aria-label="Youtube"></i></a>
<a href="https://www.instagram.com/longislandpress/" target="_blank">
<i class="fab fa-instagram" aria-hidden="true" aria-label="Instagram"></i></a>
</li>
</ul></nav>
<nav class="site-info"><ul>
<li class="copyright">
<a href="https://www.schnepsmedia.com/" target="_blank">
<span>© Long Island Press 2022.</span> <span>Schneps Media.</span>
</a>
</li>
<li class="">
<a href="/privacy-policy/" target="">
<span>Privacy Policy</span>
</a>
</li>
<li class="">
<a href="/terms/" target="">
<span>Terms of Use</span>
</a>
</li>
</ul></nav>
</footer>
</div> 
<nav id="theStickyNavBar" class="sticky sticky-fa sticky-bottom-bar" role="navigation">
<ul>
<li class="hamburger">
<span class="sticky-item">
<i class="fas fa-bars opener"></i>
Sections
</span>
</li>
<li class="">
<a class="sticky-item" href="/home-pros/" target="" title="">
<i class="fas fa-tools"></i> Home Pros </a>
</li>
<li class="">
<a class="sticky-item" href="/contact-us/" target="" title="">
<i class="fas fa-phone"></i> Contact </a>
</li>
<li class="">
<a class="sticky-item" href="https://behindthehedges.com/" target="_blank" title="">
<i class="fas fa-sign"></i> Real Estate </a>
</li>
<li class="">
<a class="sticky-item" href="https://jobs.longislandpress.com/" target="_blank" title="">
<i class="fas fa-user-tie"></i> Jobs </a>
</li>
</ul>
</nav>
<div id='pico-widget-container'></div><script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/js/main.js?ver=1.1.9.4.0.5' id='blankslate-main-js'></script>
<script type='text/javascript' id='bs-custom-muut-js-extra'>
/* <![CDATA[ */
var muut_ajax = {"base_slug":"home-pros","api":"53877b7fe4b041e7f7a30676","mapping":{"Renovation":["contractors"],"Exteriors":["contractors"],"Plumbing":["plumbing"],"Conversion":["contractors"],"Doors & Windows":["doors-and-windows"],"Bath & Kitchen":["bathrooms","kitchens"],"Dept. of Buildings (DOB)":["real-estate-development-and-title-companies"],"Home Buying":["real-estate-agents"],"Roofing":["roofers"],"Heating and Cooling":["heating-ventilating-and-air-conditioning"],"Landscaping":["landscaping-and-gardeners","tree-service","deck-and-patio"],"Doors":["doors-and-windows"],"General Contractors":["contractors"],"architects":["architects"],"interior-designers":["interior-design"],"landscapers-and-lawn-services":["landscaping-and-gardeners","tree-service","deck-and-patio"],"flooring-and-carpet-installers":["carpet-and-flooring"],"tile-stone-professionals":["cemeteries"],"electricians":["electricians"],"painters":["painting"],"chimney-fireplaces":["fences-fireplaces-and-garage-doors"],"carpenters":["carpenters"],"stair-building-repair-specialists":["churches"],"closet-cabinet-specialists":["kosher"],"metal-ironwork-professionals":["metals","welding"],"renewable-energy":["renewable-energy"],"home-security":["security-and-safety"],"home-automation":["automation-and-control-systems"],"expeditors":["real-estate-development-and-title-companies"],"mortgage":["loans-and-mortgages"],"real-estate-brokerages":["petroleum"],"real-estate-agents":["real-estate-agents"],"lawyers":["legal"],"appraisers-inspectors":["real-estate-appraiser"],"insurance-agents":["insurance"],"professional-cleaners":["professional-cleaning"],"exterminators":["pest-control"],"movers-and-storage-services":["movers","storage"],"rubbish-removal-companies":["sewer","water-and-waste-management"],"locksmiths":["hardware-and-services"],"property-managers":["property-management"],"tax-and-accounting-services":["accounting-and-bookkeeping","financial-planning-and-investments"]}};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/plugins/home-pros-directory/assets/js/bs-custom-muut.js?ver=1.1.9.4.0.5' id='bs-custom-muut-js'></script>
<script type='text/javascript' id='theme-js-js-extra'>
/* <![CDATA[ */
var ajax_controller = {"ajax_url":"https:\/\/www.longislandpress.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/themes/schnepstheme/build/bundle.d9bf5f46.js' id='theme-js-js'></script>
<script type='text/javascript' src='https://www.longislandpress.com/wp-content/themes/schnepstheme-lipress/build/bundle.7d390699.js' id='child-theme-js-js'></script>
<div class="footer-ad-code">
<div id='div-gpt-ad-1547068129808-0' style='height:1px; width:1px;'>
<script>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-1547068129808-0'); });
</script>
</div>
</div>
</body>
</html>
